RSS feed
Nieuws
Oct
18
Diverse nep emails inzake "gehackte" accounts in omloop.
Geplaatst door Michel [Support] aan 18-10-2018 11:09

Wij krijgen inmiddels diverse emails inzake dat men gehackt zou zijn en dat men nu geld (in de vorm van Bitcoins) wil zien.
Vooropgesteld; 99% van al dit soort emails zijn gewoon nep.

De meest voorkomende email op dit moment begint met de tekst:

Hello!

My nickname in darknet is xxx.
I hacked this mailbox more than six months ago,
through it I infected your operating system with a virus (trojan) 
created by me and have been monitoring you for a long time.

If you don't belive me please check 'from address' in your header, you 
will see...
						
Meer lezen »



Oct
10
Grootschalige DDoS aanval actief.
Geplaatst door Michel [Support] aan 10-10-2018 14:03

Op dit moment is er een grootschalige DDoS aanval aan de gang op ons netwerk.
Men is op het datacenter bezig om deze IP's compleet te blokkeren.

Zodra dit gebeurt is, dan zal het netwerk zich weer herstellen (binnen enkele minuten).
Excuses voor het ongemak in deze.



Update 14:07
Inmiddels is het één en ander geblokkeerd en de meeste servers moeten weer bereikbaar zijn.


Meer lezen »



Jun
13
Oude versies van PHP (lager dan 5.6) en mod_php / Apache PHP.
Geplaatst door Michel [Support] aan 13-06-2018 21:15

Het is ons opgevallen dat er in anno 2018 altijd nog een groot deel van de Plesk klanten zijn of haar websites draaien met extreem oude versie van PHP!

De onderstaande PHP versies binnen Plesk zijn gewoon te oud om te gebruiken en zeer onveilig:

  • PHP 5.2 - laatste update in januari 2011 (+/- 7 jaar geleden)
  • PHP 5.3 - laatste update in augustus 2014 (+/- 4 jaar geleden)
  • PHP 5.4 - laatste update in...
    Meer lezen »




Help Desk Software